Announcements

Valued partners

 

Just a reminder that we do not support Windows XP or Vista as of several months ago (as well as any prior versions).  While POS can work in these environments, many of the enhancements & modules are not designed for them (Example: Qpay API)

 
Additionally, Windows RT is not compatible.

Currently we support:

  • Windows 7 Home/Pro/Ultimate 32/64-bit, legitimate copies only
  • Windows 8/8.1 (all versions), legitimate copies only
  • Windows 10 (home/pro), legitimate copies only

 

Additionally, please keep in mind that Metro/Qpay, etc only officially support Internet Explorer 10 which is not available on XP or Windows 10 (Windows 10 comes with IE 11) so we cannot guarantee Qpay/ASAP compatibility with Windows 10 at this time because Metro has not certified it.  We have, however, tested pos and the Qpay API with Windows 10 and it seems to work well.  We have not been able to test ASAP.  Also, please note than Windows 10 comes with a new primary browser, Edge, and the logo looks very similar to Internet Explorer but it is NOT the same browser so do not expect to perform the same functions.

 

You can get to internet explorer by clicking the start button then typing in “internet explorer”.  The logo is lighter and has the yellow tilted halo around it.

 

If you are in the market for a computer, we would suggest Windows 7 Home or Pro, 64-bit or Windows 8.1 and reserve your free Windows 10 upgrade through Microsoft. (per Microsoft you have 1 year to claim your free upgrade and by then, Qpay/ASAP should be certified)


Regards,
RTPOS Support Team



Thursday, August 20, 2015





« Back


Language: